Media Encoder slows down my iMac

New Here ,
Jul 24, 2020 Jul 24, 2020

Copy link to clipboard

Copied

Rendering on ME slows down the rest of my iMac. Struggles to work properly. It slows down my iMac (Retina 5K, 27-inch, Mid 2015 with 24GB memory) to 1/3 of its usual speed. Copying and pasting a text from one app to another will take around 3-4 seconds (as example of performance). 

I tried using only 8GB allowed for ME, but seems to do no effect how many memory I allocate for it.

Closing all applications has no improvement, still get a slowed down performance (like just moving the windows around my desktop get slowed down and jumpy). Only when rendering, as soon as it ends rendering everything goes back to normal.

Render speed seems normal, so ME works fine, it just overwhelms the rest of my iMac.

 

TOPICS
Error or problem , Performance

Views

75

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 28, 2020 Jul 28, 2020

Copy link to clipboard

Copied

LATEST

Hi there,

I understand your iMac gives performance issues whenever you use Adobe Media Encoder. Ideally, it should not happen. If your computer goes slow, it could be because of the hardware utlization.

Could you check the memory allotted to AME under Preferences settings in AME?

Looking forward to your response

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines