Media Encoder stops rendering half-way and all settings are greyed out - help!

New Here ,
Dec 04, 2021 Dec 04, 2021

Copy link to clipboard

Copied

I'm trying to render a project from Adobe After Effects 2022 in Adobe Media Encoder 2022. I have the up-to-date versions on both of them. I put in all of my settings and click the start render button. Suddenly the render stops and all buttons + settings are greyed out. I cannot restart the render, nor change my settings. I have had no luck finding this problem or any solutions on any other forums. I have purchased the legitimate version of Adobe Creative Cloud and I am a little bit new to all of this. This is how AME looks after it stops rendering.

Rhia5C4C_0-1638658068598.png

 

TOPICS
Error or problem , Export or render

Views

88

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

I know it's not right solution. But work must be done, right? 
Fast solution is to take .mov file (that you make in AE) and drop it into Photoshop. Then go to File / Export / Render video. 
Works for me every time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Thank you for your response. Just wondering, can you drop .AVI files into Photoshop? And when you render the video, how is the quality?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 06, 2021 Dec 06, 2021

Copy link to clipboard

Copied

Don't think so. At least I couldn't make it ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 22, 2021 Dec 22, 2021

Copy link to clipboard

Copied

LATEST

Hi there, 

 

We're sorry for the trouble. Could you test the issue after disabling the Hardware encoding under Preferences > Media?

Let us know the outcome.

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines