Media encoder won't export my after effect comp Error code -1609629695

New Here ,
Jun 02, 2022 Jun 02, 2022

Copy link to clipboard

Copied

Hi my Media encoder won't export my after effect comp. When I click queue to AME in after effect everything is ok. However when I start my render it literally send me a failure message with this error code : -1609629695.  I'm using an iMac (Retina 5K, 27-inch, 2020), Version 12.4


- Temps de codage : 00:02:12
05/31/2022 03:14:53 PM : Échec du codage
------------------------------------------------------------
Erreur lors de l’exportation
Erreur de compilation vidéo. ^ n ^ nErreur de rendu accéléré

Impossible de générer l’image.

Écriture avec l’exportateur : H.264
Écriture dans le fichier : /Users/alloprof-5/Desktop/00_Export Files/vm1628-1 - Additionner des nombres.mp4
Type du fichier d’écriture : H264
Autour du code temporel : 00:00:10:11 - 00:00:11:21
Rendu au niveau du décalage : 9,593 s
Composant : H.264 de type Exportateur
Sélecteur : 9
Code d’erreur : -1609629695

------------------------------------------------------------
- Temps de codage : 00:08:48
05/31/2022 04:11:29 PM : Échec du codage
------------------------------------------------------------
Erreur lors de l’exportation
Erreur de compilation vidéo. ^ n ^ nErreur de rendu accéléré

Impossible de générer l’image.

Écriture avec l’exportateur : QuickTime
Écriture dans le fichier : /Users/alloprof-5/Documents/00_Projets/HISTOIRE/vh1950-1 - Souveraineté et ingérence - PAM/RENDUS/vh1950-1-Souveraineté et ingérence_Key.mov
Autour du code temporel : 00:00:01:20 - 00:00:01:21
Rendu au niveau du décalage : 0,375 s
Composant : QuickTime de type Exportateur
Sélecteur : 17
Code d’erreur : -1609629695

------------------------------------------------------------
- Temps de codage : 00:11:39
05/31/2022 04:26:35 PM : Échec du codage
------------------------------------------------------------
Erreur lors de l’exportation
Erreur de compilation vidéo. ^ n ^ nErreur de rendu accéléré

Impossible de générer l’image.

Écriture avec l’exportateur : QuickTime
Écriture dans le fichier : /Users/alloprof-5/Desktop/00_Export Files/vh1950-1 - Souveraineté et ingérence.mov
Autour du code temporel : 00:00:07:04 - 00:00:07:08
Rendu au niveau du décalage : 5,839 s
Composant : QuickTime de type Exportateur
Sélecteur : 17
Code d’erreur : -1609629695

------------------------------------------------------------
- Temps de codage : 00:01:04
06/02/2022 01:41:48 PM : Échec du codage
------------------------------------------------------------
Erreur lors de l’exportation
Erreur de compilation vidéo. ^ n ^ nErreur de rendu accéléré

Impossible de générer l’image.

Écriture avec l’exportateur : H.264
Écriture dans le fichier : /Users/alloprof-5/Documents/00_Projets/MATH/vm1629-1 - Soustraire des nombres/EXPORT/vm1629-1 - Soustraire des nombres_V01.mp4
Type du fichier d’écriture : H264
Autour du code temporel : 00:00:06:13 - 00:00:07:06
Rendu au niveau du décalage : 4,296 s
Composant : H.264 de type Exportateur
Sélecteur : 9
Code d’erreur : -1609629695

------------------------------------------------------------

TOPICS
Crash , Error or problem , Export or render

Views

35

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 04, 2022 Jun 04, 2022

Copy link to clipboard

Copied

Hi there,

 

We're sorry to hear about this. Are you able to export directly from After Effects? Also. have you tried switching the Renderer to Mercury Playback Engine Software Only & checked if it's exporting properly?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2022 Jun 07, 2022

Copy link to clipboard

Copied

Yes when i export directly from after effect it works and ive tried to switch the renderer but it doesn't work sadly it keep crashing

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

LATEST

I second this. Having the same issue.
Tried:
Roll back version, both Media Encoder and After Effects.

Swithing off cuda in ME

Importing the AE file in Premiere, rendering it native on premiere (did not work either on ME)

Reboot

Re-install

ME pref folder trick, renaming the existing folder to _old

 

It's also inconsistent, as in, sometimes it does render AE comps.

It only happens with AE comps though, nomatter which one I tried. (tried atleast 50)

Premiere sequences render fine, AE renders the comp fine as well.

Been doing it the, "render to mov, than put it in encoder and render it as MP4" trick which is really driving me nuts cause I often need to render more than 10 comps, multiple times a day!!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines