Media Encorder Not Using GeForce MX350

New Here ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

Hello

    I am using GeForce MX350 and when rendering after effects project in Media Encorder it is not using my graphics card . It is already set to CUDA . When i render premiere projects directly from premiere pro (NOT FROM MEDIA ENCORDER) it is utilising graphics card . But I dont know why media encorder is not using it . Can you give me solution

TOPICS
Hardware or GPU

Views

51

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2022 Jan 25, 2022

Copy link to clipboard

Copied

LATEST

Check out this article to see what that GPU option actually does: https://helpx.adobe.com/x-productkb/multi/gpu-acceleration-and-hardware-encoding.html

 

In short, After Effects does not use the GPU the same way as Premiere does. It is more heavily reliant on the CPU, although the GPU is used more and more with each version.

 

Have you upgraded to AE 2022? The team introduced multi-frame rendering in this version and it can dramatically speed up your renders. If you also have AME 2022 installed then that will render using MFR so you can get the same performance boost when exporting directly out of After Effects or from Media Encoder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines