mp4's won't play in browser

New Here ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

I have been rendering from After Effects without a lot of messing around in Media Encoder settings, and until recently I get .mp4 animations that play in browsers, etc.

 

Recently AME has been producing mp4s that no browser will open; the available offered apps are QuickTime Player and Books and something called Handbrake. (Also, in QuckTime Player the color is extremely washed out; I think I have all Photoshop source files and PS and AE working spaces set to sRGB).

 

I may have done something when I was trying to adjust AE's color space; I don't know. But now even when I choose something designed for web, like a Facebook preset in AME, the rendered file will only open in QuickTime.

TOPICS
Export or render

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 19, 2021 Aug 19, 2021

Copy link to clipboard

Copied

LATEST

Hi Paul,

Sorry for the trouble. Could you share a screenshot of the export settings that you are choosing?

Do you check the playback on some other media player also? 

Let us know. We'll get it checked.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines