mpeg2 DVD pixel ratio

New Here ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Hy,

i create DVD from master 16/9, but when i use mpeg2 DVD preset, i have the pillar box. I understand why, but how can we fix it ? i want a DVD pal 16/9 with 1.422 pixel ratio. How can i encode my movie with AME for using it in Adobe encore ? thanks !

Views

483

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 20, 2017 Oct 20, 2017

Copy link to clipboard

Copied

Try choosing "Scale to Fill" or "Stretch to Fill" from the Source Scaling menu in Export Settings, this should eliminate pillar- and letter-boxing issues in your output file.

Check out this section from AME Help: Export settings reference for Adobe Media Encoder

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Yes, but , by doing so, my picture is deformed ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

MPEG2-DVD is not a "preset," it is a "format." Once you pick that format, you must pick a preset. Since Ivan's suggestion did not work, I wonder if you are apparently picking a 4:3 preset rather than widescreen. If this doesn't sort it, post a screenshot of the export settings.

You can get 2 kinds of pillar boxing. Very thin lines (that are fixed by using "scale to fill") or fat lines that indicate a wrong display aspect.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Sorry but my english is not good...

I talk about the very thin lines, which is 1050x576 instead of 1024x576 (pal 16/9)

I try to find a solution with many people on facebook.

I can encode a 16/9 Pal with AME. (1024x576) but in Adobe Encore, it makes a 4/3 DVD.

When i encode a 16/9 mpeg2, it creates a 16/9 DVD with the thin lines.

When i use Compressor for exemple, a 16/9 mpeg2 in Encore becomes a 16/9 DVD without the thin lines.

Once again, when i use "scale to fill", my image is deformed...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Please post a screen shot of your exporting settings. The scale to fill creates a very small distortion, but either export should be the same pixel size.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

with this settings, Encore creates a 16/9 DVD with thin linesCapture d’écran 2017-10-24 à 18.35.02.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

with this settings, Encore creates a 4/3 DVDCapture d’écran 2017-10-24 à 18.35.30.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

You may want to stick with the MPEG2-DVD format in AME if you're authoring DVDs in Encore.  To get rid of the black bars in your 1st screen shot, try changing Source Scaling to "Scale to Fill" ("Ajuster au fond").  This should scale the source video to completely fill the output frame (without distortion) by cropping a few pixels from the top and bottom of the frame.  The 3rd choice in the Source Scaling menu "Stretch to Fill" ("Adapter au fond") does distort the source video a bit by stretching it to completely fill the output frame with no cropping.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

Yes i know this option. But we thought there was a solution without distort OR losing pixels... i know why adobe choose the 1050 ratio but we should have the choice 1024x576. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 24, 2017 Oct 24, 2017

Copy link to clipboard

Copied

LATEST

There is no option that does not crop or distort. 1920x1080 simply does not fit exactly for DVD widescreen par. The crop for the scale to fill is very little.

The option that you say gives 4:3 in Encore is because is it not DVD legal and Encore is re-transcoding it. You don't ever want Encore to transcode assets you have transcoded.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines