• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

My media encoder stops rendering in one frame

New Here ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

Does anyone know how to fix this?
I Was rendering my edit in media encoder and was waiting for about 30 minutes until I realized that it stops rendering in one specific frame. I Close the media encoder, Restart my computer a bunch of times and it still stops rendering in that one frame. So, before I opened media encoder I check my after effects and search thru that one clip where it stopped rendering. I removed some effects to see if it works, but it still doesn't. I Check the Logs and the errors and it says "12/07/2022 11:00:10 PM : Queue Stopped
- Encoding Time: 00:15:08
12/07/2022 11:00:10 PM : Encoding Failed" "The Operation was interrupted by user" 
And so whenever I close the media encoder to restart again, It keeps saying "Media encoder 2020 has stopped responding."

Anybody knows how to fix this? 


TOPICS
Download and install , Error or problem , Export or render , Freeze or hang , How to , Import , Watch folders

Views

206

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 07, 2022 Dec 07, 2022

Copy link to clipboard

Copied

LATEST

Is there enough free space on your hard drives?

How are they formatted?

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines