Nothing opens Media Encoder 15.2!

New Here ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

Nothing opens Media Encoder! I've been uninstalling and installing and restarting my computer and trying again and again but either nothing happens or it takes ages to verify and then either stalls or nothing happens! How am I supposed to output from Character Animator if Media Encoder flat out refuses to open?

 

TOPICS
Error or problem

Views

605

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2021 May 14, 2021

Copy link to clipboard

Copied

Exactly.  I am have a similar issues when exporting from Primere and it wants to open Media Composer and it claims that MC is not installed....which is not true.

 

 

René Estes

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

LATEST

I am experiencing the same issue. Adobe Media Encoder simply will not open under any circumstance. I simply get error messages. Have you found a solution to this yet?

Screen Shot 2021-05-30 at 7.04.54 PM.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines