Premiere can't find Encoder

New Here ,
Dec 03, 2021 Dec 03, 2021

Copy link to clipboard

Copied

I've update media encoder to the latest version, but since then, when i try to export from premiere pops up a notification which says that the Adobe Media Encoder is not installed.

Both, Premiere and Encoder are installed and updated to the latest version.... Someone have any idea on how to fix this?

 

Thanks

TOPICS
Error or problem , Export or render

Views

66

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 04, 2021 Dec 04, 2021

Copy link to clipboard

Copied

Hi Abel S,

 

We're sorry to hear about this. Is this happening with any specific Premiere Pro project or all of them? Also, have you tried resetting app preferences to check if it's helping?

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 18, 2021 Dec 18, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the answer. I have reset the preferences but i'm still having the problem! i don't know what to do

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines