• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Premiere leaves hardware and Media Encoder leaves only Software in performance when exporting

New Here ,
Dec 14, 2022 Dec 14, 2022

Copy link to clipboard

Copied

The 2022 and 2023 versions are happening to me.

 

I have a Windows 10

 

When I'm going to export a video, in Premiere it allows me to use both the hardware option and the software option.

Captura de tela 2022-12-14 092524.jpg

 

But in the media encoder it gives me this message when I try to put the hardware option:

"Your system hardware does not support hardware acceleration for current configurations"

Captura de tela 2022-12-14 092815.jpg

 

I really don't understand how it works in premiere and not in media encoder!

 

One method I used to see if it worked was to put these programs on high performance...
WindowsSetup>System>Display>Graphics Setup

But so far nothing...

If anyone has the answer on how to resolve this question it would be a huge help!

TOPICS
Crash , Error or problem , Export or render , Hardware or GPU , Performance

Views

46

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation