• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Preset Error

Mentor ,
Jan 08, 2022 Jan 08, 2022

Copy link to clipboard

Copied

I don't use Media Encoder much, but lately, every time I export a video from Animate, I get this Preset Error when Media Encoder launches. I don't know what source file it's trying to open. After I dismiss the error, my Animate file encodes as expected.

 

Preset Error.png

TOPICS
Error or problem

Views

168

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

Hi there,

We appreciate you writing in. Do you get this error only when encoding a Animate project? Have you tried launching AME individually? Does it work fine with any other Adobe app like PR or AE?

Let us know.

We're here to help.

Thanks,

Shivangi

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Jan 11, 2022 Jan 11, 2022

Copy link to clipboard

Copied

LATEST

Okay, so it happens every time AME is launched. Animate is not part of the problem.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines