Publishing to Twitter not working :(

New Here ,
Nov 09, 2018 Nov 09, 2018

Copy link to clipboard



Here's my issue. I set up a preset that automatically publishes to Twitter. It worked! Now, I want to switch the account that gets published to.

• I create a new preset

• I get my video and audio setting where I like them

• I go to Publish > Twitter and find that I'm already logged into one account (the old one)

• I click Sign Out to sign out of Twitter.

• I click Sign In and enter the new account's credentials

• I click OK to save the preset.

• If I re-open the preset or try to render, it's still connected to the old Twitter account.

It's as if the "sign out" and "sign in" don't take. Here's a very short screen recording of what's happening:

Any thoughts? I've tried trashing prefs, opening the app while holding Shift. It just won't "forget" the old account!








Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation