Severe Media Encoder Issue on M1 MAX

Community Beginner ,
Nov 07, 2021 Nov 07, 2021

Copy link to clipboard

Copied

Dear community, I'm facing a huge issue with the Adobe Media Encoder.

 

Everytime I try to render multiple videos from After Effects via the Media Encoder, the first 2 videos get rendered perfectly. But the third video always crashes the programm. It starts encoding but then suddenly stops. When I try to stop the rendering process and confirm in the pop-up windown, the entire programm freezes and I get the rainbow circle. I always stop the porgramm with Force Quit.

 

Here's what I've tried:

 

After a restart of the programm, it still won't render.

After a restart of my mac, it still won't render.

After switching off "Parrallel Encoding", it still won't render.

After switching to "Mercury Playback Engine Software Only", it still won't render.

After completely re-installing the newest version of the Encoder, it still only renders the first 2 videos.

 

ONLY after a hard shut down and start up of the mac, the Media Encoder works for 2 more times.

 

I'm looking forward to your support guys!

If you have any questions, feel free to ask - I am really keen to solve this problem asap as it affects my  day to day job extremely.

 

Spec are:

 

Max Book Pro 2021

Apple M1 Max

64GB RAM

10-Core CPU, 32-Core GPU und 16-Core Neural Engine

 

Adobe After Effects 2022

V 22.0.0 (Build 111)

 

Adobe Media Encoder 2022

V 22.0 (Build 107)

TOPICS
Crash , Error or problem , Export or render , Freeze or hang , Hardware or GPU , Performance

Views

223

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation