Since last update, the media encoder is not responding

New Here ,
Apr 22, 2018 Apr 22, 2018

Copy link to clipboard

Copied

Hi,

I use tle last premiere pro cc 2018 and media encoder.

I updated april 21, 2018 the media encoder and since not responding, not loading the program.
I have windows 10.

I uninstall and install it but don't work. What happend?
What can I do?

Thank's, Zsolt

Views

686

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

The same for me, but it crashes only when I try to add a 4K video or project.
With 1080p or less resolution it works well.

So I`ve downgraded to version 12.0.1 and now I can encode 4K videos like before.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 24, 2018 Apr 24, 2018

Copy link to clipboard

Copied

LATEST

Could you please right click on the following file "C:\Program Files\Adobe\Adobe Media Encoder CC 2018\Adobe Media Encoder.exe" then go to details and let me know the file version?

Then please backup your whole prefs folder "C:\Users\dtikhono\Documents\Adobe\Adobe Media Encoder\12.0" and delete it.

Does it launch now? Please don't delete the backup as we might need it later.

More details on the crash would be helpful too. Do you see any dialogs when it crashes? Do you see the Splash screen?

Thanks,

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines