• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Slow renders with Media Encoder

New Here ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

Mohammad5F9D_0-1718869537886.png

 

So, what's exactly happening here? Why it takes so long render? I got a simple motion by using opacity and a small masking with 41 pre comps and maybe 7 layers each of it. I linked the AE file to Premiere and render it in Media Encoder. I know it's a 4K but it's just a strange.

Here is my laptop specifications:

Device name LAPTOP-Q02J6BQQ
Processor AMD Ryzen 5 3550H with Radeon Vega Mobile Gfx 2.10 GHz
Installed RAM 16,0 GB (13,9 GB usable)
Device ID EFA7EA21-4408-48C6-8B6B-6437A49B9DE9
Product ID 00327-35867-88194-AAOEM
System type 64-bit operating system, x64-based processor
Pen and touch Pen and touch support with 10 touch points

TOPICS
Export or render , Hardware or GPU , Performance

Views

75

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 20, 2024 Jun 20, 2024

Copy link to clipboard

Copied

LATEST

Did you have a look at the memory usage? It may max out with what you described above.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines