Sound shifted after rendering

Community Beginner ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Hello,
I rendered, it took me almost 24 hours (because I couldn't render with hardware acceleration otherwise I got an error).

 

When I watch the video in premiere pro, everything is fine, the sound is correct.

In the rendering there is a shift from start to finish.

 

Can someone help me please?

 


I believe my processor is not keeping up.

TOPICS
Export or render

Views

103

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Here is the mediainfo

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

I believe I understood that the problem comes from the fact that I have videos in 24 / fps and others in 60 / fps.
So what should I do to be able to render smoothly?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

""To render without any problems" Sorry i use google traduction. Sorry for all the messages but if there was the edit function the message would avoid that I have to post a lot of times

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

Look at the problem too. I have two video elements that overlap. (the blue character in the video is over). One is 30 / fps and the other 60 / fps .... I don't know how to do it anymore and I'm really starting to lose heart, I don't understand how to easily solve all this ... If only it existed a way that rendering is automatically handled with varying frame rates. Don't tell me about this solution: https://community.adobe.com/t5/premiere-pro/faq-how-to-work-with-variable-frame-rate-vfr-media-in-pr... td-p / 10348229

Because there are no MPEG source parameters displayed in the effects options ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2021 Apr 22, 2021

Copy link to clipboard

Copied

LATEST

Sans titre.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines