Sudden Low Performance/Utilization

Community Beginner ,
Dec 20, 2021 Dec 20, 2021

Copy link to clipboard

Copied

Rendering a series of premiere projects. Got most of the way done when suddenly they started taking longer.

Nothing changed, no updates, no settings changes except for the sound when ME is done rendering, and I have most of the space free on my drive. Even going back and rendering the same project again leads to 6x longer render times then before. My fans run significantly lower then they did before so my hardware is seemingly just not being used.

 

Switched back to just rendering in Premiere but now Media Encoder is actually completely useless.

 

Trying not to lose my job over this.

TOPICS
Dynamic link , Export or render , Hardware or GPU , Performance

Views

57

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 25, 2021 Dec 25, 2021

Copy link to clipboard

Copied

Hi there,

 

We're sorry to hear about this. Are you still experiencing this issue? If so, please share the export settings that you have used & the specifications of the system on which you are running the app. We're here to help.

 

Thanks,

Sumeet

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2022 Jan 22, 2022

Copy link to clipboard

Copied

LATEST

I temporarily fixed this issue by factory resetting my computer and starting from scratch but I am running into the same issue now.

 

I am exporting HVEC H.265 in 1080p at 9.5 mbps but the issue is present with all export settings I've tried.

 

So just to restate, the issue is that I have 25 min render times on a sequence initially, then I make a couple changes (moving a cut a couple frames, nothing major), then when trying to render again with the same export preset I am faced with multi-hour render times.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines