Timecode set to 0 when making mxf

Community Beginner ,
Mar 11, 2022 Mar 11, 2022

Copy link to clipboard

Copied

When I transcode a ProRes file to MXF (broadcast file) in Media Encoder I somehow loose the timecode of the original. It always starts at 0:00:00:00. I have not checked the 'start timecode at 0' checkbox in the render settings.

Usually this is not a problem, but now I need to make a MXF that starts at 10:00:00:00. When I render this to ProRes from AE and import it back again the timecode is correct. When I transcode this file to MXF in Media Encoder the start is set back to 0:00:00:00. 

Same thing happens when I do the render from AE straight to Media Encoder (Add to MediaEncoder Queue). Timeline is set to start at 10h, render when imported back again starts at 0h. 
In my settings I use a MXF OP1a wrapper, video is set to XDCAMHD 50 PAL (upper field first) and set starting timecode is off. 

When I use a different codec (also within the MXF OP1a wrapper) like AVC Intra the original timecode is preserved. When I chech the timecode overlay in the 'effects' section the correct timecode is shown. But when importing the file back into AE it always starts at 0:00:00:00...

TOPICS
Error or problem , Export or render

Views

27

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation