• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

User Presets Disappeared, Gone

Community Beginner ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

I need help.

All my User Presets I built and depend on every day are gone!  I can't find them.

My Dynamic Link server wasn't connecting this morning. I loged out of Adobe and loged back in, that reconneced my dynamic link server. Now all my presets are gone. I checked for the folder in my program files, it is gone too. How do I find or reload my presets? Why did they dissapear? 

Don't know if it matters or effects the situation, I did update my After Effects today also after I reconnected my dynamic link server.

TOPICS
Error or problem , Export or render

Views

1.5K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Mar 11, 2021 Mar 11, 2021

Sounds like you upgraded to a new version and haven't transferred your presets yet. Check Documents/Adobe/Adobe Media Encoder/[version]/Presets and go into previous versions, find the .epr preset files, and copy them to the lastest version's preset folder.

 

You may need to re-create some if you run into issues, as they're not always forward-compatible, but worth giving them a try first.

Votes

Translate

Translate
Community Expert ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Sounds like you upgraded to a new version and haven't transferred your presets yet. Check Documents/Adobe/Adobe Media Encoder/[version]/Presets and go into previous versions, find the .epr preset files, and copy them to the lastest version's preset folder.

 

You may need to re-create some if you run into issues, as they're not always forward-compatible, but worth giving them a try first.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

They were in the folder just like you said! Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Awesome!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 29, 2022 Jun 29, 2022

Copy link to clipboard

Copied

LATEST

This has happened to me in the past, and the solution was always to find the files at the path you described. However, I recently went back a version (from 22.5 to 22.4) because of all of the instability of Dynamic Links in 22.5, and doing so completely wiped all my presets. They are not even in the versions folder where I've found them before. Restoring to version 22.5 yielded no results. Presets gone.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines