• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Zoomed M2V files

Guest
Nov 29, 2017 Nov 29, 2017

Copy link to clipboard

Copied

When transcoding MP4 video files into M2V files using Premiere Pro (CS6), the resulting video appears zoomed:

Zoomed M2V transcoded video.jpg

Windows media player, VLC and Splayer all show the same zoom, which implies its not an issue with the media player. Any suggestions on how to solve this?

Views

432

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

LEGEND , Nov 30, 2017 Nov 30, 2017

Where does the red box come from, or did you add that for illustration of the issue?

You must have a settings mismatch somewhere. For instance, if the source clip is 1920x1080, and sequence is 1920x1080, and export is 1920x1080...there should never be any issue like you are seeing. Something is mismatched along the way.

When you drop the clip into the timeline, do you see the entire image in the Program Monitor window, or is it cropped there? What you see in that window is what you ought to get at

...

Votes

Translate

Translate
LEGEND ,
Nov 30, 2017 Nov 30, 2017

Copy link to clipboard

Copied

Where does the red box come from, or did you add that for illustration of the issue?

You must have a settings mismatch somewhere. For instance, if the source clip is 1920x1080, and sequence is 1920x1080, and export is 1920x1080...there should never be any issue like you are seeing. Something is mismatched along the way.

When you drop the clip into the timeline, do you see the entire image in the Program Monitor window, or is it cropped there? What you see in that window is what you ought to get at export as well.

Thanks

Jeff Pulera

Safe Harbor Computers

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Nov 30, 2017 Nov 30, 2017

Copy link to clipboard

Copied

"did you add that for illustration of the issue?"

Exactly, the upper image is the source MP4 file and the lower 1 is the transcoded M2V file.

"You must have a settings mismatch somewhere. For instance, if the source clip is 1920x1080, and sequence is 1920x1080, and export is 1920x1080...there should never be any issue like you are seeing. Something is mismatched along the way."

Screenshot 11-30-2017 11.33.31.png

yeah, this window popped up and i kept ignoring it, selecting "change sequence settings" solved the issue.

"When you drop the clip into the timeline, do you see the entire image in the Program Monitor window, or is it cropped there? What you see in that window is what you ought to get at export as well."

thanks for the tip

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 30, 2017 Nov 30, 2017

Copy link to clipboard

Copied

To avoid this issue moving forward, right-click the video clip in the Project Bin and select New Sequence From Clip. That will ensure that the sequence matches the clip for best results

Thanks

Jeff

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Dec 02, 2017 Dec 02, 2017

Copy link to clipboard

Copied

Didnt see your last post, excuse my ignorance but how exactly do I do that?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 05, 2017 Dec 05, 2017

Copy link to clipboard

Copied

LATEST

How do you do what?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines