0 length AE composition

Explorer ,
Mar 13, 2020 Mar 13, 2020

Copy link to clipboard

Copied

I developed a 4 minute video animation with sound in AE, exported it and process it in ME, and get a 0 length video of only the very first screen of the composition. I have tried mp4, mp3, png, and wmv formats. Ideas?

TOPICS
Export or render

Views

608

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Mar 17, 2020 Mar 17, 2020
Hi Shivangi,The issue was the time parameter that limited it to one frame. For some reason, it was the default setting.Owen

Likes

translate

Translate

Translate
Explorer ,
Mar 14, 2020 Mar 14, 2020

Copy link to clipboard

Copied

Thinking that I might have a main memory issue, I have reduced resolution to a quarter and more accurately set the duration in AE composition settings. Still only a 0 length video of the very first frame of the composition.

I have also installed my other copy of CC on another computer, transferred files, and still had the same issue. Suggestions?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 16, 2020 Mar 16, 2020

Copy link to clipboard

Copied

Hi there,

 

This does not sound ideal. I appreciate that you troubleshot the issue before contacting us.  Could you share more details?

  • What happens when you export from After Effects?
  • Please share a screenshot your export settings. I assume you have selected only frame for export in the export settings window. Make sure entire workarea is selected under Source Range.

 

Let us know if it helps.

Thanks,

Shivangi 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 17, 2020 Mar 17, 2020

Copy link to clipboard

Copied

Hi Shivangi,

The issue was the time parameter that limited it to one frame. For some reason, it was the default setting.

Owen

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines