2019 Adobe media encoder Recent Hiccups

New Here ,
May 03, 2019 May 03, 2019

Copy link to clipboard

Copied

Recently I fell back in love with Adobe Media Encoder. Everything seemed to be working as promised, from the dynamic link server, to the multiple exports, even the gpu acceleration.

BUT...In the past week or 2 and most recently since this latest update, Media Encoder seems to have fallen back into its bad habits.

What is going on with AME!? Anything processor heavy seems to be tripping it up, and it keeps telling me its encoding when it has clearly stopped working. This AME freeze not only ruins my productivity, but makes it impossible to plan for render times. Causing me to have to do a full restart on my machine to get AE and AME back on the same page. I have seen it "freeze" trying to read the xmp profile, during the dynamic link process, and during any processor heavy moments. This "freeze" doesnt make AME stop working totally, it just makes it stop doing what I told it to do. The render bar remains but the elapsed time and time remaining freezes, and the only way to fix it is to do a full machine restart.

They say people never change, truly. But it seems as if programs never really change either. This problem needs to be fixed

Views

173

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 06, 2019 May 06, 2019

Copy link to clipboard

Copied

Hi zangantt,

Help has arrived! Performance can get affected by multiple factors like system specifications, project's complexity, export settings, etc. I have a few questions before we start troubleshooting:

  • Do you get this issue with a specific project?
  • Please share a screenshot of the export settings that you have chosen. FAQ: How do I capture and post a screen shot or video? 
  • Would you mind sharing your system details(OS version, RAM, GPU, etc)?
  • Additionally, please check if AME is using the GPU renderer or not. You may refer to the screenshot attached.

Please keep us updated and we'll follow up shortly.

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines