2020 AME / Premier shuts down the computer while encoding [windows]

Community Beginner ,
Dec 10, 2019 Dec 10, 2019

Copy link to clipboard

Copied

I've started experiencing this after 2020 update. AME and Premier 2020 unexpectedly shut down the system completely off, while exporting.

System: 

i9-9980xe OC @ 4.3Hz

ASUS SAGE X299 /10G

128gb DDR4

2xQuadro RTX 8000 / SLI enabled.

1300 Watt PSU 

Custom waterloop 2x radiators and 8 fans.

 

I have run multiple stress tests on the system - longest at 5hrs.

At 100% CPU and 100% GPU simultaneously temps are ~65-70C for CPU and ~60-70C for both GPU at 900-1050 watt max draw (I have UPS unit to tell the load). 

So it is not Temps or PSU (power) issue.

 

The system works just fine rendering Vray scene in Maya at 100% load on CPU and GPU.

The crash only happens when encoding in Adobe.

Please help! Thank you!

 

Title edited by Mod

TOPICS
Crash, Export or render, Hardware or GPU

Views

309

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 12, 2019 Dec 12, 2019

Copy link to clipboard

Copied

Update*: The issue stopped manifesting itself after enabling the Adobe 2020 apps in Intel Turbo Boost software.

Also, the issue is not present in the projects created in 2020 Premier, only in projects converted from 2019 Premier into the 2020 version. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

Hi Anton,

 

Thanks for reaching out and keeping us updated. This sounds strange that the issue occurs only with the projects created in the 2019 version of the application.

 

What happens if you create a new project and import the project created in 2019 version inside that? Then, test the issue.

 

Let us know. 

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 13, 2019 Dec 13, 2019

Copy link to clipboard

Copied

LATEST

Hello Shivangi,

 

Thank you for responding. I have just successfully exported the 2019 project.

I guess the issue was not having Adobe apps listed in Intel Turbo Boost 3.0.

 

Thank you again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines