360 video not rendering in Media Encoder

Community Beginner ,
Aug 06, 2019 Aug 06, 2019

Copy link to clipboard

Copied

Hello;

I am getting the following message in AME

"Export Error

Error compiling movie.

Accelerated Renderer Error

Unable to produce frame.

Writing with exporter: H.264

Writing to file: /Volumes/Samsung_T5/VID_20190801_120917_10_245.mp4

Writing file type: H264

Around timecode: 00:01:57:09 - 00:01:57:10

Rendering at offset: 117.417 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695" The clips are movie Insta 360 one X and have been applied the GoPro VR Plugin VR Reframe plus Lumetri Color. I am rendering in GPU Acceleration Metal. Any 360 shooters have run into the same issue? Please advice

Views

185

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 07, 2019 Aug 07, 2019

Copy link to clipboard

Copied

Hi there,

Thanks for reaching out. Error Compiling movie pops up because of many reasons. I'd like to know more before we start troubleshooting the issue.

  • Do you get this error while exporting to any other format?
  • Does the export crash at a particular timecode?
  • Have you tried exporting a different format? We need to know if this is a project/file specific error.
  • Check out this link: How to fix issues that cause errors when rendering or exporting It covers most of the reasons which can make an export crash and their fixes.

Let me know if it helps.

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines