8 Channel MXF preset I made suddenly only outputting to first two tracks

Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

I made this preset last June to output 8 channel MXFs of my spots per our International team's specs so, they can use the audio tracks that make sense for whichever market they happen to be repackaging my spots for:

(video)

Screenshot 2018-01-10 18.28.02.png

(audio)

Screenshot 2018-01-10 18.29.51.png

That used to work fine with the sequence settings I created in Premiere for my International deliverables:

(pic. 1 - general)

Screenshot 2018-01-10 18.35.59.png

(pic. 2 - general)

Screenshot 2018-01-10 18.37.52.png

(settings)

Screenshot 2018-01-10 18.40.18.png

(tracks)

Screenshot 2018-01-10 19.19.47.png

This worked great until my latest International output, last week. I got a call from International today to say, the MXFs I delivered only had the stereo mixes with no split tracks. I pulled them in, sure enough, they had 8 channels but only channels 1 & 2 had audio.

Here's what the sequence looks like when I output from Premiere to Media Encoder:

(output sequence)

Screenshot 2018-01-10 19.58.58.png

Here's what it looks like when I import the MXFs I create with the above settings back into Premiere; creating a new sequence from the imported clip):

Screenshot 2018-01-10 20.01.46.png

As you can see the split audio is there on the output sequence but only channels 1 & 2 have audio in the MXFs I created using the above method. What baffles me is that this worked fine until my last output.

For the life of me, I can't seem to figure out what changed and how to fix this.

Any thoughts?

Oh, and here are the specs required by our International team:

(specs)

20180110_193146_4.jpg

Thanks!

~ART~

P.S. I cross posted this in the Premiere forum

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 11, 2018 Jan 11, 2018
In the Audio Track Mixer panel, check your Track Output Channel Assignments.  You'll probably need to change this in your Sequence preset as well.

Likes

Translate

Translate
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Oh, and I'm using Premiere Pro version 12.0 (build 224) & Media Encoder version 12.0 (build 202)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 10, 2018 Jan 10, 2018

Copy link to clipboard

Copied

Oh, and here are my computer specs: 

Screenshot 2018-01-10 20.46.52_2.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 11, 2018 Jan 11, 2018

Copy link to clipboard

Copied

In the Audio Track Mixer panel, check your Track Output Channel Assignments.  You'll probably need to change this in your Sequence preset as well.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 12, 2018 Jan 12, 2018

Copy link to clipboard

Copied

That worked!

Huge thanks Warren!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 12, 2018 Jan 12, 2018

Copy link to clipboard

Copied

Good news!  We jack-of-all-trades have to be on top of 100s of settings that are tucked away in the user interface.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

Sorry but I'm having the same issue and I can't solve it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

I have a MXF with 8 audio channels and want to export exactly the same.Screen Shot 2018-11-19 at 11.44.34 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

Here the Audio Track mixerScreen Shot 2018-11-19 at 11.49.24 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

ExportScreen Shot 2018-11-19 at 11.49.47 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 19, 2018 Nov 19, 2018

Copy link to clipboard

Copied

LATEST

But I have now audios in pairs..Screen Shot 2018-11-19 at 11.50.39 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines