Add a codec to Media Encoder

New Here ,
Jul 08, 2020 Jul 08, 2020

Copy link to clipboard

Copied

I am looking for a way to add an old codec to Media Encoder.

I Have a Morgan Multimedia Codec wich is created using an AVI enveloppe. I am using and old software on an old machine and i dont know how long this setup is going to stay alive.

 

I can't seem to find a way to add this Codec to the AVI Format in AME 14.3

 

I the Morgan Codec installed to my computer but when i export an AVI there is no setting that is using that Encoder. I need that specific codec for a specific recording application.

 

Thanks

TOPICS
Formats

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2020 Jul 09, 2020

Copy link to clipboard

Copied

If you have the codec installed, set the Format to AVI and then under Format just click the blue text. In my case it says DV PAL. Now the Export Settings dialog pops up and to choose codec, use the drop down Video Codec menu to find all the installed AVI codecs.

 

When done, make sure to change the settings under Basic Video Settings to make sure to export to the correct frame size, aspect ratio, frame rate, etc, etc.

Averdahl_0-1594315689505.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

Yes i saw this menu but i don't have the codec that i have installed on my machine but it is a really old codec so i dont know maybe it just does'nt work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 14, 2020 Jul 14, 2020

Copy link to clipboard

Copied

LATEST

Then it´s probably due to that the version of the codec you have installed is a 32-bit codec while AME 14 require the 64-bit version. 

 

Contact them to see if a 64-bit version is aviable: https://www.morgan-multimedia.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines