Adobe Encoder fails to render After Effects file when after effects can render the same file

New Here ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

Hello everyone,

 

I have an After Effects project file that does not use any third-party plugins. I have downloaded 4 project files from Envato and imported them to my project file. One of them seems to cause the Encoder to fail the export (I will call that file A) [The error code i get is: -1609629695. Adobe help center or the information i found in the community did not help.] 

 

File A when opened individually in After Effects renders perfectly through Encoder. And the main file that i imported A also renders perfectly if i render it from After Effects. 

 

If you know why file only causes problems when inserted into another project file and only when rendering from Encoder, please inform me. You can find the log file in the attachment and additional information about my graphic card and rem below.  All of the Adobe programs i have installed are up to date.  

 

Windows10 Home64

GTX1060 6G

16 GB RAM

 

If you need any aditional information to solve the problem, please inform me about it. 

 

Thank you so much. 

 

TOPICS
Error or problem, Export or render, Hardware or GPU

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation