ADOBE!!!! FIX your media encoder!!

New Here ,
Feb 24, 2021 Feb 24, 2021

Copy link to clipboard

Copied

I could raise my hand here, just one more among the many, asking what the hell is wrong with media encoder... to be met with the predictable questions regarding my end, or my system, or my project etc etc etc....

 

I've had it.. a quick google search will show thread upon thread upon thread of frustrated users. 

And adobe continues with the generic stupid replies... 

 

The issue is on YOUR end adobe!!!!

 

For those interested,.,. 

Im rendering 10 - 15 second clips,... and they're taking upto an hour each!!! using adobe 2020, rendering  from after effects. Just HD, no external plugins,.. and my system is well and truly up to task.. 

Ive purged AE, everything up to date. etc etc etc.. 

 

Surely,, Surely I'm not alone in reasonably expecting more from adobe support and development...? this issue goes back a long long way.. If the adobe subscription model isn't enough to move many away from adobe,, this is surely will. (these render times are now literaly  starting to cost me money) 

 

(yes im venting!!)

 

TOPICS
Export or render, Performance

Views

79

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 25, 2021 Feb 25, 2021

Copy link to clipboard

Copied

I shouldn't be laughing but thats exactly how I feel. Thanks for venting. IDK if you are on a mac, but I came up to the same opinion yesterday when it took 30 minutes to render a very simple 10s animation. After tinkering I found this. If I use Metal it takes 30 minutes. Its take about 5 seconds to render using the deprecated OpenCL. 

 

It took me about 3 hours to make the animation in AE as well. Add a keyframe, beach ball, move something beach ball. It was maddening. It was SUPER simple stuff too. No filters, plugins, etc. All vanilla animation.  I think the entire psd being loaded in to AE was 18mbs. Pre-update no issues on intensive projects. 

 

Hope this helps. 

Screen Shot 2021-02-25 at 12.00.05 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 27, 2021 Feb 27, 2021

Copy link to clipboard

Copied

AME and any other software is just a software - made by the people for the people, so there can be mistakes/errors and bugs. So if you have a recipe for tea (hot water + tea laves) most of us can make decent tea - but we know that some people are masters of tea making. And if you try to do something as complicated as rendering animation from AE with AME to specific codec - s...t's happens. 
And also you should to remember that there is no perfect result. Life is some kind of art where we an make the best of what we were given - and there is no amount of money that can change it (in my opinion). So AME is not perfect but you have to remember that there is always a reason why it does not work correctly, and we ask those basic questions not because we like it but because we know that sometimes something basic can be the answer. 

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines