Adobe Media Encoder 14.4 is now available!

Adobe Employee ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

AME.jpgAdobe Media Encoder 14.4 is now available for download from the Creative Cloud Desktop app. This update includes multiple bug fixes and is recommended for all users.

Here is what we've fixed in version 14.4

  • Hardware encoding is not available on macOS when encode height is greater than 2196 pixels.

  • Twitter 1080p preset now produces higher quality outputs with match source for frame rate and higher bitrate.

  • Cannot log in to Vimeo.

 

Complete documentation

Fixed issues

Known issues

TOPICS
How to

Views

1.3K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 18, 2020 Sep 18, 2020

Copy link to clipboard

Copied

I've just update AME to the 14.4, but now it doesn't render at all any AE sequence. In the log file, it says it's impossible to read the source file, that could have been moved or deleted. But the source file it's still there! I'm working on Windows 10, AME 14.4 (build 35), and AE 17.1.4 (Build 37).

 

  Jacopo

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

Now AME seems to work again, without reinstalling or downgrading, or anything else... 🤷‍:male_sign:

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Hi, 

 

Have experienced multiple random crashes when closing down ME after rendering H264 or Quicktime - big and smaller projects same random crashes, other than that it renders just fine. Latest AMD drivers latest version of ME

Software Asset Management as an Artform

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 24, 2020 Sep 24, 2020

Copy link to clipboard

Copied

Updated and already downgrading. AME simply stoped offering .mts files compatibility.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

Had to restore old version. New version hangs when trying to import files into queue. When I restored older version it worked perfectly.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

Sorting in Media Browser seems to be broken

order by size.JPG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 25, 2020 Oct 25, 2020

Copy link to clipboard

Copied

Still only uses 14% of processor cores on 3960x Threadripper when encoding an image sequence with audio. STILL.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 02, 2020 Nov 02, 2020

Copy link to clipboard

Copied

Is anyone else hainge issues with Media Encoder 14.x when exporting in H.264?
Every project (doesn't matter if After Effects or Premiere Pro) i try to render out in H.264 failes to render before the 10 second mark.
With the whole Adobe Creative Cloud 2019 setup i never had any problems, updated to the latest Adobe versions just today.

currently working on a Lenovo P520, Intel Xeon W-2125, 32GB RAM, NVIDIA Quadro P400

Machine: Lenovo P520, Intel Xeon E-2125 4.00GHz, 32 GB AM, NVIDIA Quadro P400 / Sofware: Adobe Premiere Pro v14.5, Afer Effects v17.6

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 12, 2021 Jan 12, 2021

Copy link to clipboard

Copied

Yes, it hangs after going on for about 10sec' than stops all together than the PC cant get rid of it either.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Yes, having problems with Premiere Export to Media Encoder. I was advised to revert back to previous version

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

I can't render anything after this update. There is a bug!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

14.4 Crashing on every AE render, sites source files dont exist. Attempting to role back to older versions, instalation fails on every attempt. Need to get away from Adobe products. Getting more and more unreliable. It's okay though, paying clients with deadlines TOTALLY understand things like this happening.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jan 13, 2021 Jan 13, 2021

Copy link to clipboard

Copied

Premiere Export to Media encoder problems. When I hit the Queue button after putting in the YouTube destination, does not publish

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 18, 2021 Jan 18, 2021

Copy link to clipboard

Copied

Render time of H.264 from After Effects became extremely slow. 3 hours for 1,5 minutes comp with almost 0 effects, really?

Are you sure that AME is 2020? Works like 1920.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

How can I get Adobe Media Encoder to shut down my computer after encoding is complete?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 22, 2021 Jan 22, 2021

Copy link to clipboard

Copied

I don't have any h264 export presets Though all the files are in their proper place in the right folder

 

2021-01-23_02-04-08.jpg

 

2021-01-23_01-59-22.jpg

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Did you get this resolved? After updating from 14.3 to 14.7 I lost most of the encoding presets as well as all of the publish options (except for ftp).

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

I cannot even get encoder to open now. I'm on a deadline and I'm pulling my hair out. here's the error message. anyone else encountering the same thing? Any help would be most helpful.

 

*Please note that I have tried to delete the cache file like it's been suggested in other forums. it still won't open

 

Screen Shot 2021-01-24 at 8.10.47 PM.png

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

This latest version is not working at all well in MacOS Catalina – it takes forever to send jobs from After effects, when you start the queue it keeps hanging on waiting for dynamic link, often erroring out so you have to reset the job status, and then it hangs on quit leaving you with no option but to force it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

Media Encoder must be the worst product they offer. 
Just seeing how abandoned the comunity is speaks a lot.. Ridiculous. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines