Adobe Media Encoder 2020 - 'This project could not be opened' + dynamic link server fails

New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Hi,

 

Has anyone at Adobe found a solution to this issue yet? Similar to the same issue here:

 

 

I can either send a project to Media Encoder from After Effects or attemptto open one via media Encoder. Media Encoder hangs at Dynamic Link server connection and then reports 'This project could not be opened'. This happens on a current project that was working only 7-8 days ago.

 

Running on Windows 10, I have tried swapping back to the old GFX card (GTX 970 mini) from my newly installed  Radeon Pro WX5100 but it has absolutely zero effect. I have swapped back to the AMD card and still no change. Creative Cloud is running with all latest updates.

 

Any news when this will be acknowledged and looked into? It seems Media Encoder isn't ever a finished product and historic updates consistently come with bugs and failures. Please test more extensively before releasing problems into production pipelines. As a polite reminder we are paying for these errors.

 

Thanks,

Bearwolf Studios

 

 

 

TOPICS
Dynamic link, Error or problem, Export or render, Freeze or hang, Performance

Views

402

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

LATEST

Same issue here

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines