Adobe Media Encoder CC 2017 Won't change language

Community Beginner ,
Nov 13, 2016 Nov 13, 2016

Copy link to clipboard

Copied

Hello everyone!

After changing my Creative Cloud language and reinstalling all apps, my Adobe Media Encoder remains in Brazilian Portuguese. (I want it in English)

Is there another way to do it?

(PC - Using Windows 10 - Adobe CC 2017)

Cheers.

Views

5.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Nov 14, 2016 Nov 14, 2016
You can switch languages of Media Encoder via preferences > Appearance.  Once you change the language option, please restart Media Encoder.

Likes

Translate

Translate
Explorer ,
Nov 14, 2016 Nov 14, 2016

Copy link to clipboard

Copied

I have the same problem but in OSX 11.11.6 El Capitan, i prefer to use it in english because the amount of translation errors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 14, 2016 Nov 14, 2016

Copy link to clipboard

Copied

You can switch languages of Media Encoder via preferences > Appearance.  Once you change the language option, please restart Media Encoder.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

Works for me!

Thank you very, very much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

LATEST

Thank you,

May I ask: isn't it slightly illogical hide language settings under Appearance tab ? I really wish basic preferences and settings like this would be more unified in all cc aps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 21, 2017 Jul 21, 2017

Copy link to clipboard

Copied

same problem on mac os sierra... solved.

thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines