Adobe Media Encoder Crashing

New Here ,
Jan 15, 2021 Jan 15, 2021

Copy link to clipboard

Copied

Hello, I'm having trouble with Media Encoder. For whatever reason, it is very crash prone and will not render anything. If I try to render a file, it will become stuck on "Reading XMP" and then after a few minutes crash.

If I try and change the file format or any settings relating to the file it crashes. And if I leave it alone for about 2-5 minutes, it crashes. I have no idea what is causing this to keep happening.

I’m using a Windows 10 PC with a AMD Ryzen 7 CPU and have 32GB of RAM. Can anyone give me some tips? I can get any of my project exported.

TOPICS
Crash, Error or problem, Export or render

Views

726

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 16, 2021 Jan 16, 2021

Copy link to clipboard

Copied

Hi Euan, 

 

Are you on 14.8 of Media Encoder? This might be a shot in the dark, but I saw Kevin Monahan post about an NVIDIA driver that could be causing problems. I'm not sure if this is relevant to your case or not:

 

https://community.adobe.com/t5/premiere-pro/premiere-pro-14-8-update-requires-nvidia-studio-driver/m...

 

Just curious, is the media coming from Premiere Pro or After Effects? As a workaround, if you can't figure anything out with Media Encoder, do you have any better luck exporting through either of those apps?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

I confirm that it is update graphic card drivers. It caused the AME software to freeze. You can try to see the reply card drivers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 19, 2021 Jan 19, 2021

Copy link to clipboard

Copied

Hey Euan, did you ever get this figured out?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

Sorry, been a mad couple of weeks. I have a AMD graphics card. But the post got me thinking. I’d not updated the graphic card drivers in a while. That seems to have fixed it. Had no issues since then.

Thanks for the help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 31, 2021 Jan 31, 2021

Copy link to clipboard

Copied

LATEST

Great to hear!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines