Adobe Media Encoder cs6 error 0xc000007b

New Here ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

Recently i installed Adobe Media Encoder CS6 , on start it showing application unable to start due this error 0xc000007b, please resolve ASAP, if anybody knows.

Views

32.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Aug 20, 2012 Aug 20, 2012
How large is the directoryM where AME CS6 is installed? Is it on Mac or Windows?Also, out of curiosity, what format are you trying to encode to? Wed/Design premium has fery few codecs available.

Likes

Translate

Translate
Adobe Employee ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

Adobe Media Encoder doesn't have it's own installer. Which host application did you install that bundled AME CS6?

What OS are you using? How much RAM do you have? Could you have deleted any binaries? Did you try reinstalling?

Has AME ever worked? If yes, try clearing cache.

We need more details in order to help. Even the processor info could be useful.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

i complete installed web  presmium cs6 and i have 8GB RAM in my SYSYEM, in CS5 version all was working well. but now only AME not working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

Has AME CS6 ever worked? What is your OS?

Start Flash Pro CS6, go to Help menu and click update, and update just AME. Does the update succeed?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

Still same problem after updated 6.0.1. Not working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

How large is the directoryM where AME CS6 is installed? Is it on Mac or Windows?

Also, out of curiosity, what format are you trying to encode to? Wed/Design premium has fery few codecs available.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

It's installed on window 7, 150 GB space where i installed cs6. how i can sure the format, before open encoder cs6. i almost use mp4 for convert in flv. only mp4 is the format which convert very fast in adobe encoder other than AVI/MOV.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

Hi, in order to find out the size of Adobe Media Encoder installation please follow the following steps:

1. Got to "C:\Program Files\Adobe"

2. Right click on "Adobe Media Encoder CS6" folder and choose Properties

3. Write down the Size that you see in the General Properties tab

More questions:

Is AME activated?

What is your OS language?

Are you running 32 bit or 64 bit Win7? (Right click on my Computer -> Properties -> System -> System type)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

All details for your reference below.

417 MB

I installed licenced version all package are activatedwith serial number

English

64bit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

Any other help you can on this

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 20, 2012 Aug 20, 2012

Copy link to clipboard

Copied

Error 0xc000007b is usually caused by mixing 32 and 64 bit environments. You could have a driver problem or even a virus. It's really hard to troubleshoot such a problem over a user forum and I would recommend that you contact Adobe Tech Support.

I do have a few suggestions, however:

- Press Start button -> type "%AppData%/Adobe" -> Delete "Common" and "Adobe Media Encoder" folders -> Start AME

- Update your video card drivers -> restart your computer -> Start AME

- Run a virus scanner and fix the problems it finds

- Uninstall and Reinstall Web Premium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 21, 2012 Aug 21, 2012

Copy link to clipboard

Copied

i uninstall and reinstall complete web premium, but problem is still showing.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2012 Nov 05, 2012

Copy link to clipboard

Copied

Do you have QuickTime PRO installed or not?

If yes, try uninstalling QuickTime and reinstalling the regular version of it...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 01, 2013 Aug 01, 2013

Copy link to clipboard

Copied

I just want to make sure anyone with the same problem who comes across this thread is made aware of some things to try and at least one solution that has worked for multiple people...

As the Adobe Staff member here mentioned, the 0xc000007b error usually has to do with a 32-bit/64-bit confusion on the machine.  More specifically, as someone stated in a Windows forum: "this error is most likely a result of a 32-bit (x86) executable trying to load a 64-bit (x64) DLL."

http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/error-the-application-was-una...

What has worked for others is copy & pasting the msvcr100.dll & msvcr80.dll files from the After Effects Support Files folder to the folder of the app that is giving this error (usually Media Encoder or Premiere Pro or Lightroom).  It was mentioned several times in the threads below, and worked for me as well...

http://forums.adobe.com/message/5020877#5020877

http://forums.adobe.com/message/4861711#4861711

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2016 Jun 27, 2016

Copy link to clipboard

Copied

Hi Guys, Especially Hello dear ADOBE SUPPORT TEAM ....

What the Hell is going on about this Error 0xc000007b  for Media Encoder ?????

I saw lot of other broken application but just small problems of Error 0xc000007b with AME !!

I installed brand new Windows 10 64 bit and Voilá : HERE IS ADOBE TROUBLE  and i cannot use Media encoder for exporting videos - this is  loosing my money

Adobe Support Team : 

can you Please CONFIRM USABLE SOLUTION for running YOUR PRODUCT which I purchased ????

I have tried solutions "copy  everywhere mentioned DLL files to the folder where AME is (as worked for other programs), or i copied it to System32 folder ... but without success. ...

maybe wery experienced IT maniac from Adobe could use my data from Process monitor wehre you can see which files did AME loaded which not - but me as a fuckn Civili Engineer I do not have clue what does these means...

for download here in my  fuckn google folder:

DOWNLOAD HERE

I am gratefull for ANY help !

Richard

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2016 Jul 21, 2016

Copy link to clipboard

Copied

me too i have the same problem in adobe media encoder cc 2015

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 22, 2016 Jul 22, 2016

Copy link to clipboard

Copied

LATEST

Hi.

Well i sorted this out by uninstalling everithing and make sure in new installation the programs will be only on C drive..

gladly thanks for Adobe support, even they did nothing , just drilled their noses by their fingers.

Rich

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines