Adobe Media Encoder doesn't launch

New Here ,
Nov 13, 2019 Nov 13, 2019

Copy link to clipboard

Copied

I've tried all types of solutions found online listed below and still nothing. I cannot get it to open either from After Effects -> Add to Adobe Media Encoder Queue or launched from the desktop. 

 

Here are the things i've tried with no luck:

 

- Shift + click to refresh preferences

- Added a script .bat file in C:\Program Files\Adobe\Adobe Media Encoder CC 2019 following this tutorial : https://www.youtube.com/watch?v=THClahPRvWA&feature=emb_title

- Deleted all text and made read-only X19zbGNfZmVhdHVyZXNfXw==.slc in C:\Program Files (x86)\Common Files\Adobe\SLCache. Then tried deleting it altogether.

- Deleted everything in: C:\Users\[username]\AppData\Roaming\Adobe\Common\Media Cache  And  C:\Users\[username]\AppData\Roaming\Adobe\Common\Media Cache Files

- I don't have these folders : C:\Users\[username]\AppData\Roaming\Adobe\Adobe Media Encoder\7.0   or   C:\Users\[username]\AppData\Roaming\Adobe\Common\AME\7.0

 

 

I was able to open it this morning but suddenly it stopped. No error message appears and I didn't add any new plugins. In case, here's the list of what's in that folder (C:\Program Files\Adobe\Common\Plug-ins\7.0\MediaCore)

- BorisFx

-GoPro

-dummy.txt

-Insta360ProImporter.prm

 

I'm running Win10, i9-9900K, 32GB RAM 

 

Help?

 

Download shapes puzzle game: Playstore Link: https://goo.gl/VYMSJuBelow is the script and it'll automate you everything.Create a shortcut of the script to th...
TOPICS
Error or problem

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation