Adobe Media Encoder Encoding Fails

New Here ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

Hello,

I just edited a video with Premiere, and transferred it over to Media Encoder to get the export done.

I watched as it rendered through my video, and then it just stopped. I thought this might just need more time to process the clip it was at, so I went away for two hours, and came back. I checked on how the export was doing, and it had not moved forward at all. If someone could identify what my problem is, that would be excellent.

thank you for your time

TOPICS
Error or problem, Export or render, Freeze or hang

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 05, 2021 Jun 05, 2021

Copy link to clipboard

Copied

What are the complete computer specs, including hard drives (how many, what kind, what is on each, what capacity, and how full)?

If NVIDIA graphics, make sure to use the latest Studio Driver from NVIDIA (NOT the Game Driver).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 10, 2021 Jun 10, 2021

Copy link to clipboard

Copied

LATEST

Hi, I fixed the problem, I had my settings set up all wrong >_<

Thanks for your help 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines