Locked

Adobe Media Encoder Issue - Glitch in exporting h264 files

New Here ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

Hello,

I have an issue when im exporting h264 files from adobe premiere pro using media encoder 2021,

It exports but always with a glich on the video/sound, it mostly appears towards towards the end of the file.

This only happens when im exporting h264. Other formats works like Apple Proress , h265 etc.

(To clarifty , it exports the video but when i check the exported file, there is a freeze towards the end or even something earlier than that (only on h264 format))

 

Im using the latest version of Premiere pro and media encoder 2021, and running on macOS Big Sur.

 

Help will be appreciated

 

Thanks!

TOPICS
Export or render

Views

35

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 27, 2021 Jun 27, 2021

Copy link to clipboard

Copied

LATEST

You posted this under your other forum account.

Please continue discussion here:

https://community.adobe.com/t5/adobe-media-encoder/adobe-media-encoder-issue-glitch-in-exporting-h26...

 

Thread locked.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines