Adobe Media Encoder makes pauses in video with audio

New Here ,
Jun 26, 2019 Jun 26, 2019

Copy link to clipboard

Copied

When I export the video the audio stops halfway through and then restarts again after 10 seconds. For the video I do not know if it stops since I have a still image. Can anyone help me with this?

I am exporting via Adobe Media Encoder and it is set to H.264. It exports as MP4.

When I try and publish it directly from Media Encoder it will not upload and publish to youtube even then.

Views

306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2019 Jun 26, 2019

Copy link to clipboard

Copied

Discussion successfully moved from Forum comments to Adobe Media Encoder (AME)

Regards, Abambo
Hard- and Software Engineer and Photographer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2019 Jun 26, 2019

Copy link to clipboard

Copied

If the source audio is mp3, try converting it to wav and replace the mp3 with wav.

Are you exporting from Premiere Pro?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2019 Jun 26, 2019

Copy link to clipboard

Copied

I am exporting wav already. And I use a trial version of after effects and then render to adobe media encoder. When I render as quicktime then it will not upload to youtube.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2019 Jun 26, 2019

Copy link to clipboard

Copied

Nikolacarapic  wrote

I am exporting wav already.

Are the files in the After Effects comp mp3 or wav?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 27, 2019 Jun 27, 2019

Copy link to clipboard

Copied

I have one audio file which is wav

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2019 Jul 03, 2019

Copy link to clipboard

Copied

LATEST

Hi Nikolacarapic,

I understand your concern. Ideally, export should not get affected for audio even if it is not camera captured with video.

  • Which version of AME and AE are you using?
  • Did you test the issue with a different audio file?
  • What happens when you render the composition from After Effects?

Let us know.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines