Adobe Media Encoder not encoding my video to the end.Encodes only roughly 80% of the video rest is unplayable.

Community Beginner ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

I have just encoded video which is 1 Hour and 10 Minutes long. But at the 45:56 seconds mark the video just stops playing meaning it did not encode , I thought i may did something wrong and encoded the same video again after waiting for 3hours , the video again stops at te 45:56 mark. And i get warning from AME  - "  File Encoded with warning " and "Could not write XMP data in output file." Can someone tell me what is causing this because i never had this problem before.

Views

2.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

You may be running out of hard drive space.

What is your hard drive setup (how many, what kind, what is on each, and how full)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 25, 2019 Apr 25, 2019

Copy link to clipboard

Copied

The problem wasn't that , something was wrong with the encoder but after long hours of trial and error and searching through the web i found the solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2019 Apr 26, 2019

Copy link to clipboard

Copied

Can you tell us what worked for you so that others may benefit from your solution?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 26, 2019 Apr 26, 2019

Copy link to clipboard

Copied

Sure , the thing that worked for me was : Open Media Encoder - go to -> Edit -> Preferences -> Metadata -> UNCHECK "Write XMP ID to Files on Import" -> Export Options : choose "NONE".

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

Most likely, in my experience, encoder came accross a clip that was not exported correctly from the editor.  For example, Avid can play and edit long GOP but try to send it to encoder - and the screen will be black with audio only.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 05, 2020 Jun 05, 2020

Copy link to clipboard

Copied

LATEST

So, your clips all need to be of the same CODEC on your timeline before you export.  I have had to go back to the original clips and transcode them to a flavor the editor likes - in Encoder - before importing them into my project.  Even though the non linear editor should be able to transcode it, sometimes the CODEC wrapper seems to get stuck and it will never work in Encoder since the output wasn't right.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines