Adobe media encoder not working

New Here ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

Hi! When I'm importing a project file from after effects into media encoder and then try to open the file in media encoder a "file import error pops up" saying, "could not read from source. Please check the settings and try again." I don't know why this is happening because when I try doing it with a different project it works. 

TOPICS
Error or problem

Views

777

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

Hi Jaide1,

 

Are there by chance any 3rd party plug-ins that your problem composition has in it that your other project doesn't have in it? Also, specifically which version of After Effects and Media Encoder are you working with?

 

I'll share this link below in the meantime in case this helps with any troubleshooting for these particular software versions:

https://community.adobe.com/t5/adobe-media-encoder/my-2020-updated-ame-is-stuck-at-the-connecting-to...

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

Hi there,

Thanks for reaching out. We'll need to check what could be causing the issue since it is happening to a specific project.

In addition to the questions asked by @Brandon, I'd like to know:

  • What happens when you import the .aep project file directly inside AME?
  • Are you able to export the project from After Effects directly?

Let us know.

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

Hello I am having a similar problem with the Adobe Media Encoder. I am up to date on all of the programs. 

Here is my issue.

When I try to export an After Effects composition to the Media Encoder the Encoder is prompted and opens as it always does, but No content appears in the Queue. I waited for a while because sometimes it takes a moment, but still nothing appeared, a totally blank Queue.

 

I thought I found a way around by drag and droping the desired composition into the Media Encoder queue but when I attempt to start the render process I get a FAIL every time. This is the message that appears. 

**"Could not read from the source. Please check if it has moved or been deleted."

I also attempted to downgrade to an old version of the Media Encoder but that did not make a difference.

Please advise.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 08, 2020 May 08, 2020

Copy link to clipboard

Copied

When I drag my composition into the the media encoder queue a file import
error appears. The composition itself doesn’t always appear in the queue so
that’s why I end up trying to drag it sometimes. I have after effects 2020

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

LATEST

Hi all,

Thanks for the details. Our engineering team is aware about this issue. They are investigating it to find the solution ASAP.

Check out the article for more details: https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med...

Let us know if you have any questions. 

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines