Adobe Media Encoder render keeps failing

New Here ,
Apr 09, 2020 Apr 09, 2020

Copy link to clipboard

Copied

Hello Everyone,

Whenever I try to render and export my after effects edit on adobe media encoder it keeps coming up with failed during the middle of the export. Someone please help. I am very new to adobe

 

This is my error code:

 

Render Error

Render returned error.

Writing with exporter: H.264
Writing to file: \\?\C:\Users\Lara\Videos\EDITS\IN PROGRESS_AME\Adore You C.F.mp4
Writing file type: H264
Around timecode: 00:00:08:10
Rendering at offset: 7.300 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695

------------------------------------------------------------
- Encoding Time: 00:02:52
04/09/2020 09:51:35 PM : Encoding Failed
------------------------------------------------------------
Export Error
Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264
Writing to file: \\?\C:\Users\Lara\Videos\EDITS\IN PROGRESS_AME\Comp 1.mp4
Writing file type: H264
Around timecode: 00:00:08:10
Rendering at offset: 7.300 seconds
Component: H.264 of type Exporter
Selector: 9
Error code: -1609629695

------------------------------------------------------------

TOPICS
How to

Views

106

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation