AE to Media Encoder "Could not read from source. Please check the settings and try again."

Explorer ,
May 18, 2020 May 18, 2020

Copy link to clipboard

Copied

I just installed a fresh version of Catalina on my machine as well as CC. Everything is the latest version at this date. 

 

AE will not export to AME via Composition dropdown. It will open AME but no item adds to the que. 

 

If I add the item to AE render que and then like que in AME it will put the sequence in AME. When I attempt to change any settings or render, I get the error "Could not read from source. Please check the settings and try again"

 

My best guess is that Catalinas new security features are preventing the apps from talking, but I don't know how to resolve the issue.

Screen Shot 2020-05-18 at 11.23.57 AM.png

TOPICS
Dynamic link, Error or problem, Export or render

Views

3.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jun 07, 2020 Jun 07, 2020
I have resolved the issue by doing another reformat. Seems like its a Catalina Gatekeeper issue. 

Likes

Translate

Translate
Adobe Employee ,
May 22, 2020 May 22, 2020

Copy link to clipboard

Copied

Hi there,

Thanks for writing in. 

Could you confirm the version of Adobe After Effects and Media Encoder installed on your computer?

I found an article which is related to this error. Check it out: https://community.adobe.com/t5/after-effects/unable-to-render-export-after-effects-comps-through-med...

Let us know if it helps.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 07, 2020 Jun 07, 2020

Copy link to clipboard

Copied

I have resolved the issue by doing another reformat. Seems like its a Catalina Gatekeeper issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 11, 2020 Jun 11, 2020

Copy link to clipboard

Copied

Sounds perfect! Thanks for keeping us updated. Give us a shout if get any other issues. 🙂

 

Thanks,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 24, 2021 Apr 24, 2021

Copy link to clipboard

Copied

LATEST

How do you reformat?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

How do you do another reformat?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 23, 2021 Apr 23, 2021

Copy link to clipboard

Copied

did you find out?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines