After Effects CC export to Adobe Media Encoder ends in error

New Here ,
Aug 24, 2018 Aug 24, 2018

Copy link to clipboard

Copied

Hello, community I am new to the forums this is my first post. Adobe Media Encoder fails to encode a project imported from After Effects CC. I did search the forums and tried possible solution posted which was to disable "import sequences natively" and changing video renderer to "Mercury Playback Software Engine Only" in preferferences > General in Adobe Media Encoder Settings.

Unfortunately trying the suggestions has not helped, I hope someone can help me resolve this issue please see the error below;

------------------------------------------------------------

- Encoding Time: 00:10:18

08/24/2018 07:58:28 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264

Writing to file: \\?\C:\Users\James\Downloads\Compressed\high-tech-logo\high-tech_logo\high-tech_logo (converted)_AME\High-Tech Logo.mp4

Writing file type: H264

Around timecode: 00:00:01:17 - 00:00:02:01

Rendering at offset: 1.800 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

I am a beginner with Adobe products any help would be appreciated. I also apologise if this issue has an answer posted already I have tried searching and tried what I found but to no avail.

Views

478

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , Aug 28, 2018 Aug 28, 2018
I have successfully resolved my issue I am a complete beginner with editing and rendering files. I wanted to save the output file using .mp4 container but I could not select the container from the dropdown in after effects cc so I decided that I would queue the file in AME.I was able to select the .mp4 container but it would fail encoding after a while, what I did to resolve the issue was close all adobe applications, uninstalled all codecs. Then downloaded latest version of codec pack installed...

Likes

Translate

Translate
Adobe Employee ,
Aug 24, 2018 Aug 24, 2018

Copy link to clipboard

Copied

Hi James Doakes,

Can you give us more info about your system and media? FAQ: What information should I provide when asking a question on this forum?

Thanks,
Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 28, 2018 Aug 28, 2018

Copy link to clipboard

Copied

I have successfully resolved my issue I am a complete beginner with editing and rendering files. I wanted to save the output file using .mp4 container but I could not select the container from the dropdown in after effects cc so I decided that I would queue the file in AME.

I was able to select the .mp4 container but it would fail encoding after a while, what I did to resolve the issue was close all adobe applications, uninstalled all codecs. Then downloaded latest version of codec pack installed that and It fixed my problem.

I was finally able to render the file in .mp4 container from within after effects cc so did not need to use AME. I have realised that even with all the codecs installed I would still not be able to render with AME the project is only to be rendered from within after effects.

Thanks for replying though I appreciate you wanting to help me out. Please feel free to close this thread as my issue is resolved now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

LATEST

Hi JamesDoakes,

Can we assume that you used AfterCodecs? Let us know.

Thanks,

Kevin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2018 Aug 29, 2018

Copy link to clipboard

Copied

Sorry if I'm hijacking this thread but, I am also getting this error and have been on numerous videos. I can export though AE in a .mov container and Quicktime codec but would like the push through AME with H.264 and .mp4 container. It even fails when trying to export a .mov container and Quicktime codec. (I'm willing to bet it's something to do with OpenCL/CUDA) I don't really have the option to uninstall/reinstall codecs as I am on a work computer and it would be a hassle through IT.

System Specs:

Windows 10 Pro

Intel i7-7700 36GHZ

16GB RAM

AMD Radeon R5 430/Intel HD 630

------------------------------------------------------------

- Encoding Time: 00:00:15

08/29/2018 02:56:19 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264

Writing to file: \\?\C:\__Podcast files\Corner Table\Finals\CT Big beers.mp4

Writing file type: H264

Around timecode: 00;00;00;16

Rendering at offset: 0.000 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:00:15

08/29/2018 03:19:48 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: H.264

Writing to file: \\?\C:\__Podcast files\Corner Table\Finals\CT Big beers.mp4

Writing file type: H264

Around timecode: 00;00;00;16

Rendering at offset: 0.000 seconds

Component: H.264 of type Exporter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

- Encoding Time: 00:00:30

08/29/2018 03:32:16 PM : Encoding Failed

------------------------------------------------------------

Export Error

Error compiling movie.

Render Error

Render returned error.

Writing with exporter: QuickTime

Writing to file: C:\__Podcast files\Cap Times Talks\CT Big beers.mov

Around timecode: 00;00;00;15

Rendering at offset: 0.000 seconds

Component: QuickTime of type Exporter

Selector: 9

Error code: -1609629695

------------------------------------------------------------

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 30, 2018 Aug 30, 2018

Copy link to clipboard

Copied

Good luck with that error. I get it all the time.

Only way I can get some sequences to render when they fail through AME is by pushing them through the AE render as a lossless video first, then running the lossless video through ame for conversion to h264 or other. Running a pre-render can help if it's being especially stubborn. Seems to happen most often on any sequences that have more than one effect or multiple effect layers applied (I'm using only adobe effects, not 3rd party). And that's sometimes not even a given.

Have had this issue for years. Other than completely redoing a project, it's the only other way I can get around this often reported bug. Or maybe it's an official 'feature' now? Keeps you wasting hours of your time utilizing adobe products so they can claim it's being used more?

I kid. Mostly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines