After Effects projects won't queue into Media Encoder

New Here ,
Jun 21, 2018 Jun 21, 2018

Copy link to clipboard

Copied

I'm currently running CC 2018 of both applications. I cannot get my projects to queue into the encoder. Media Encoder opens, but no files show up. And its always showing the queue tab.

I am using a Macbook Air 2012.

I have already tried uninstalling and re-installing both applications about three times. Nothing changed.

I can't drag files into it either. It won't load the compositions.

Please help! This just started after I updated!

If anything, walk me through how to downgrade both apps to CC 2017?

Views

176

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 23, 2018 Jun 23, 2018

Copy link to clipboard

Copied

okay since no staff or anybody has an answer, anyone know any other applications like media encoder where I can export after effects projects?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 25, 2018 Jun 25, 2018

Copy link to clipboard

Copied

bump

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 28, 2018 Sep 28, 2018

Copy link to clipboard

Copied

Hi wsmais,

This sounds odd. Sorry for this issue. If you are still having problems, kindly contact us here: Contact Customer Care

Thanks,
Kevin

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines