After Effects render bug.

Community Beginner ,
Aug 20, 2017 Aug 20, 2017

Copy link to clipboard

Copied

Hello,

If I select in After Effects that I want to render my video with Media Encoder, the program will start up. (slow, but it starts)

If its starts, the screen will pop up but my project isn't in the Que (up-right corner)

When I try to add my project manually in Media Encoder, it say this, and nothing happen: Gyazo -

Please, help me with this problem!

Greetings,

Max K.

PS: All the programs I use are 2017.

Views

189

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Aug 22, 2017 Aug 22, 2017
Hi Max K,That seems to be an issue with the Dynamic link.Within CC2017 we have different dot versions, make sure you are on the latest.Do you have Admin rights on this machine, which OS?Thanks,Kulpreet Singh

Likes

Translate

Translate
Aug 22, 2017 Aug 22, 2017

Copy link to clipboard

Copied

Hi Max K,

That seems to be an issue with the Dynamic link.

Within CC2017 we have different dot versions, make sure you are on the latest.

Do you have Admin rights on this machine, which OS?

Thanks,

Kulpreet Singh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

Hello,

I use Windows 10, so I have Admin rights.

How can I update my After Effects? I think you mean I need to update my program?

What do you mean with OS?

Thanks for your reply,

Max K.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

Hello Kulpreet,

It starts working!

Thank you for helping

Greetings,

Max K.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Aug 23, 2017 Aug 23, 2017

Copy link to clipboard

Copied

LATEST

Thanks for confirming, Max K.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines