After Effects Render Error

New Here ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

I actually do not know where this error stems from, but here we go. I was attempting to encode an After Effects composition containing 5 video files with opacity changes only, but 2 of the video files always got encoded looking like this. I was trying to encode it into an MP4 file. Whenever I check the After Effects file, all of the videos are intact, but it still doesn't work for Media Encoder. I attempted encoding 4 times, and restarted both After Effects and Media Encoder to check if that helped.

I did try searching the forums, but because I'm not sure what keywords to search, I couldn't find a post that also had this error.

TOPICS
Error or problem, Export or render

Views

40

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

Hi there,

This does not look ideal. It appears like you are getting incorrect preview after export. 

Have you considered changing the export settings like format, etc?

Also, please test the issue after switching video renderer. https://community.adobe.com/t5/premiere-pro/faq-how-to-change-the-video-renderer-in-premiere-pro-and...

 

Let us know if it brings any change.

 

Thanks,

Shivangi

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines