Alpha Channel Not working - Media Encoder

New Here ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Hi there,

 

Before you read this, please be aware I am very much a novice so i apologise if the explanation is poor!

 

For quite some time I have been trying to figure out how to convert a file (more specificially, a timer) and encoding it using the HVEC (H.265) setting. I currently edit videos on Lumafusion on my iPad and due to restrictions in place by Apple alpha channels were not supported... until now! Regardless, I have tried converting the original file to HVEC using media encoder (I have access to a full version), however, whenever I import it to the ipad, there's no transparency maintained. As the timer counts down, a line around the edge of the circle disappears in line with the coundown. At 10 second intervals, a white circle appears around the edge momentarily to emphasise the time. Consequently, the alpha channel is very important!

image.png

 I wanted to reach out to see if I am going massively wrong somewhere. The attached image details the propeties of the ORIGINAL file. 

 

Any help would be greatly appreciated - I am also a complete novice when is comes to media encoder (managed to access it through my school) so it may be I'm simply not going through the process correctly. 

TOPICS
Error or problem, Export or render, Formats, How to

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 18, 2021 Apr 18, 2021

Copy link to clipboard

Copied

LATEST

*bump*

 

Can anybody out there help with this? I'm still stuck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines