AME CC 19 won't render expressions used in AE

New Here ,
Oct 30, 2018 Oct 30, 2018

Copy link to clipboard

Copied

Hello,

I worked on an after effects project in CC2018 and then updated to CC 2019

My expressions are not working anymore when I try to render from AME.

It works fine when I use the normal Render Queue of AE.

It's a really simple expression (linked a Slider value to a text layer).

What's going on ?

Please help !

Florent

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 21, 2018 Nov 21, 2018
That issue is known and - as far as I know - they are working on it so we just have to wait paitiently for next update that is comming soon. And as for now - you just have to revert to earlier AE/AME version and use those. And as general rule - that I learned the hard way - for all operating systems, software and even hardware i suggerst in the future not to jump on to new software or new update just as it is release - specialy if you are just removing older working perfectly version on newes sh...

Likes

Translate

Translate
New Here ,
Nov 02, 2018 Nov 02, 2018

Copy link to clipboard

Copied

Hi! I created a bug report two weeks ago here. Nothing has changed of course even with the latest update 13.0.1

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2018 Nov 16, 2018

Copy link to clipboard

Copied

Same problem! Adobe media encoder doesn't accept expression data from AE

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

Same problems also for me. Any news?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 21, 2018 Nov 21, 2018

Copy link to clipboard

Copied

That issue is known and - as far as I know - they are working on it so we just have to wait paitiently for next update that is comming soon. And as for now - you just have to revert to earlier AE/AME version and use those.

And as general rule - that I learned the hard way - for all operating systems, software and even hardware i suggerst in the future not to jump on to new software or new update just as it is release - specialy if you are just removing older working perfectly version on newes shiny one during working on commercial ()or even private) project.
I highly recomend of course instal new version, test new version but if it is possible instal as a separate instance not to replace your working older software, and then work on your project on older version. The same time make a copy of your project and open it in nevest version, test run it, check if all works as it should - and only, only after being sure that new software works start your normal work there.

How did I learned that? No. Not with Adobe software. Long time ago I was working on quite big commercial project (AE/PPro) ... just in the middle of that i've got a message from operating system (Windows XP - yes... that long time ago ) that new Service Pack is ready to download and instal, serviec pack that make system more stable and faster - who would not want that. So I installed it.
Long story short ... Microsoft stopped distributing that SP and apologize for "instability issues" and I - I landed with bricked 2 computers (main computer and other used as quasi render farm), part of my files and footage errased from my hard drive. That was the result of that "instabilty issues" that MS was talking about for me. And thank od I had one other even older PC that I did not updated and thank God I had quite fresh backup of my files and onyl because of that I could - spending much longer hours and sleepless nights - finish my project and send to client just minutes before deadline.

Sorry for my long storry but I hope that my story will help and stop similar stories to happened to you. And does not matter if we are tralking about Adobe software, operating systems, other software oruntested new hardware.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2018 Nov 22, 2018

Copy link to clipboard

Copied

Thank you so much, I think your advice will help me a lot in the future. And i hope that problem will fixed very soon!)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Nov 30, 2018 Nov 30, 2018

Copy link to clipboard

Copied

Please read this thread, which sounds like a similar issue:
https://forums.adobe.com/thread/2567171

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2018 Dec 11, 2018

Copy link to clipboard

Copied

This bug is now fixed in the 13.0.2 update !

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 11, 2018 Dec 11, 2018

Copy link to clipboard

Copied

Confirm! Great

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 21, 2020 Mar 21, 2020

Copy link to clipboard

Copied

If you're working on a data driven project, say reading data from a json file (wich was my case) then you'll need to add json file to the comp, so that Media Encoder will know about it when looking into that comp. Mine was solved this way.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 17, 2020 Jun 17, 2020

Copy link to clipboard

Copied

Thanks a lot! Your comment helped me a lot

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

LATEST

Thank you so much, you not only saved my day, but also 90 dollars for AE plugin cabable of rendering H264 directly from AE since I was not able to render through AME.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines