AME CC2014 Very Slow Encoding

Engaged ,
Jun 24, 2014 Jun 24, 2014

Copy link to clipboard

Copied

AME Slow CPU Use.jpgAME CPUs Parked.jpg

Encoding is very slow with AME CC 2014. Resource monitor shows only one of the eight CPUs working while the rest are parked. This was not happening in CC version. Is there anything I can do to control this? I happen to be exporting to h264 Bluray. Says it has 2 1/2 hours remaining, which is way tool long for this project.

Views

27.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 25, 2014 Jun 25, 2014
Thank you for trying Alex.I stumble upon this article regarding the CPU parking performance issue.http://ultimatecomputers.net/forum/viewtopic.php?f=7&t=3644This article also tells how to fix the CPU park issue.  I wonder if this can solve your issue.  It may be worth trying.  This involves the registry change.  So, please make the change very carefully if you have decided to follow the fix instruction.

Likes

Translate

Translate
New Here ,
Jun 25, 2014 Jun 25, 2014

Copy link to clipboard

Copied

I'm also having this issue but on a Mac. Files that normally took about 15 to 18 minutes to render out ProRes422 are now taking around 5 to 7 hours. The sequence in PPro is a ProRes422 sequence, the source material is ProRes422. My workflow of getting 16 ProRes422 files ready for an IPTV station every week is now not even remotely possible with this update. Unfortunately I edited the sequences in the PPRO CC 2014 version. Is there a way I can use the Media Encoder from the 2013 CC version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2014 Jun 25, 2014

Copy link to clipboard

Copied

Hi Alex and gervaismz,

I have some questions for you.

- Could you try directly exporting from Premiere Pro CC 2014 without queuing your sequence to AME?  Does PPro utilize all CPU cores and make a process faster?

- Could you list all effects used in your sequence?

- Do you happen to use AfterEffects composition in your sequence?

- In AME, do you use GPU rendering?  If so, could you try the software rendering option?  Does it solve the issue?

- On Windows, please try using "High performance" in the Power Options control panel.

- This is a question for gervaismz.  In your post, you didn't mention about how many cores are used in your system.  Can you check?  Does AME is using only a single core?

Please let me know,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 25, 2014 Jun 25, 2014

Copy link to clipboard

Copied

MMeguro, Direct export from Premiere uses all the cores and is faster. Two video tracks with Fast Color Corrector and Sharpen filter applied. No After Effects

Used GPU Rendering. I will try Software only rendering a little later. I am in the middle of an encode now - don't want to stop.

Already using a High Performance power profile

Sandy Bridge system w i7-2600k processor 3.4 GHz

32 GB RAM

GTX 580 Video Card 1.5 G VRAM

SSD System Drive for programs

SSD Drive for Cache and previews

4x4 TB HDD RAID 0 for footage and exports

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2014 Jun 25, 2014

Copy link to clipboard

Copied

Thank you Alex.  Please try the software-only rendering option.  If it doesn't work, you may also want to try disabling a AME option called "Import sequences natively" under the AME preferences > General.  After changing this option, please queue your sequence into AME and encode.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 25, 2014 Jun 25, 2014

Copy link to clipboard

Copied

Software-Only rendering made it much slower. Disabling 'Import Sequences Natively' did not make a difference

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2014 Jun 25, 2014

Copy link to clipboard

Copied

Thank you for trying Alex.

I stumble upon this article regarding the CPU parking performance issue.

http://ultimatecomputers.net/forum/viewtopic.php?f=7&t=3644

This article also tells how to fix the CPU park issue.  I wonder if this can solve your issue.  It may be worth trying.  This involves the registry change.  So, please make the change very carefully if you have decided to follow the fix instruction.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 25, 2014 Jun 25, 2014

Copy link to clipboard

Copied

MMeguro, Thank you! The registry change fixed the problem. I would have never found that solution myself

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 25, 2014 Jun 25, 2014

Copy link to clipboard

Copied

Glad it worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 01, 2016 Jan 01, 2016

Copy link to clipboard

Copied

this is a game changer @

thank you very much!

MMeguro wrote:

Thank you for trying Alex.

I stumble upon this article regarding the CPU parking performance issue.

http://ultimatecomputers.net/forum/viewtopic.php?f=7&t=3644

This article also tells how to fix the CPU park issue.  I wonder if this can solve your issue.  It may be worth trying.  This involves the registry change.  So, please make the change very carefully if you have decided to follow the fix instruction.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2014 Jun 26, 2014

Copy link to clipboard

Copied

MMeguro,

Processor 2x2.4 GHZ Quad Core Intel Xeon

12 GB ram

ARI Radeon HD 5770 1024md

OSX 10.9.3

- Direct export is faster. 1.5 hour per sequence not 5 to 7 with AME. It is using all cores. However staying in my office for 24 hours to do a bunch of renders is not feasible.

- No effects of any kind. The sequence is nothing more then a rendered out shows (15 to 30 minutes shows which I edited in PPro in another project) these shows are then put together with some 30sec filler clips to make 58min of content for the IPTV channel

- No AE comps

- Software render

- AME is only using 1 core

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2014 Jun 26, 2014

Copy link to clipboard

Copied

Just looked at the render from PPro, it has ground to a halt at 50%. Estimated time to finish the render is not over 2 hours.

Basically I'm done with CC 2014. Reverting back to CC. Deadlines have to be met and CC 2014 is not up to handling it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 26, 2014 Jun 26, 2014

Copy link to clipboard

Copied

now over. mistyped

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 26, 2014 Jun 26, 2014

Copy link to clipboard

Copied

Thank you for the info, gervaismz

Possibly, this could be the same Intel CPU parking issue as in Windows.  But, I cannot locate any similar fix as I could find for Windows.  If I see any info related to a possible workaround on Mac, I will keep you posted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 02, 2014 Jul 02, 2014

Copy link to clipboard

Copied

Is this issue considered closed?  I'm not a fan of registry changes and I have exactly the same symptoms on my i7.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

I found a solution that doesn't require registry editing.  You need to go into Power Management and selection the "Performance" option instead of the "Balanced" option.  More information is in:  CPU Core Parking in Windows 7, Should it be left alone or should users disable it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

I originally had my Power Management set to 'Performance' when I had the CPU parking problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 03, 2014 Jul 03, 2014

Copy link to clipboard

Copied

I don't understand that.  Mine was set on Balanced when I was having the problem and now that it's on Performance, AME is firing on all cylinders.  Takes the same time rendering whether queued to AME or rendered within PP, pretty much the same time it took back on CC (pre-2014 edition).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 18, 2014 Jul 18, 2014

Copy link to clipboard

Copied

I have this same problem with the AME.  My Power Management was already set to "Performance".   Rendering directly from Premiere was fast and the file looks good.  That's not really a 'solution' because one of the benefits of the AME is the ability to "batch" encode a timeline to multiple file formats.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 19, 2014 Jul 19, 2014

Copy link to clipboard

Copied

Ok I don't understand... I feeling we are now all tech people.... I just need to get this thing running . I hope Adobe will give soon a update with not so much Bugs to fix. I don't have time to fiddle around with this lets go ... sorry I bud a enough  with this... Every time when I get the number to call it say there is no phone support... way you have a number on the web when there is nobody to call?? Is there anybody to look in to this. Encoding to slow or crashing no fun.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 08, 2014 Dec 08, 2014

Copy link to clipboard

Copied

I had this issue too with latest version of Premiere Pro and Media Encoder. System also had CS5.5 installed and was not an issue for CS5.5, issue only with CC2014.

For me the fix was disable CPU parking with a registry edit and now all of my 6 cores are working for renders in both Premiere Pro and Media Encoder CC2014.

But I'd still like why previous versions worked perfectly and the new version requires a registry hack?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 12, 2014 Dec 12, 2014

Copy link to clipboard

Copied

I'm having the same problem here? A Render that usually lasted 1 hour with cuda, the PPro cc 2014 is taking 22 hours, the after effects delay also put in a proportion less apparently. And to improve yield problem in adobe creative Could not appear updates download error. And I began the project in 2014 cc when I try to open with "PPRO CC" (previous version) that is installed in your still, it gets out of sync in the timeline. Really do not know what to do ... Please adobe support a way for all of us ...

I video processing test, processor and memories - everything working perfectly only problem in Adobe.

Detail And after I leave giving the rendering is not done more in your ada is because of that, if you try to open another program crashes.

Alessandro Cavalcante Potiguara - Victoria - ES - Brazil

workstation:

Intel i7 3.4 GHz

Motherboard sabertooh x79-asus

Video Card - GTX 690

Memory 32 GB

sdd 512

HDDx3 3.0- tera

Source termaltek 850 watts

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2014 Dec 17, 2014

Copy link to clipboard

Copied

Very bizarre I had the CPU parking issue with AME. I then applied the regedit to stop the CPU's parking and it worked perfectly on a recent project for 25min video that took about 25 mins to render with H264 1 pass 20-25mbps so all good. Just as I got with AME CS5.5

However today I go to render out a 23min video and bam it takes 1 hour and 10 mins. Using the exact same preset and checked that the regedit was still present in my registry. I just don't get it. I am very confused. Also don't understand why I never had this issue in AME CS5.5 and now have this issue with CC2014.

Seriously Adobe I love your software but this is a show stopper and is now getting in the way of productivity. Please please please Adobe or someone else shed a little light on the issue.

I will try switching off native sequence support and also try without cuda support and software only and report back if it makes any difference.

i7 980 Gulfton 6 core @ 4.1GHz

24GB Ram, 4x Samsung SSD

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2014 Dec 17, 2014

Copy link to clipboard

Copied

23min video timeline queued into Media Encoder 2014.1 Build 8.1.0.122 using a H264 1 pass VBR 20-25mbps preset. CPU parking disabled as per the post above with the registry edit.

  • Import sequences natively enabled, total encode time 1hour and 36 minutes

  • Import sequences natively disabled, total encode time 21 minutes

This 21 minute encoding time is the type of performance I was accustom to with CS5.5

When I get time I will update to the the 2014.2 build which was released today and see if native sequences work in 2014.2 but until then I have a few more projects on a deadline so update with have to wait as little while.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 22, 2014 Dec 22, 2014

Copy link to clipboard

Copied

I've also been experiencing significantly slower render times (about 3 times longer) ever since editing with CC.  Premiere 5.5 was really fast in comparison.  I'm now currently on the latest version CC 2014.  I get the same render times from the timeline or from AME.  My CPU usage is hovering around 50%  I have a i7 980x and a GTX460 24GB of ram.

I've tried both disabling "import sequences natively" as well as altered the registry to no benefit.  I edit weddings so this has really been effecting my output!   

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines