AME does not copy filenames, but takes metadata from .mxf

Contributor ,
Aug 29, 2017 Aug 29, 2017

Copy link to clipboard

Copied

I am working of vfx from an episode of one of our successful police drama series.

We recently moved from Apple ProRes to Avid.mxf. I get pieces (subclips) of the episode to apply fx.

For tracking, we use Mocha AE, which unfortunately is not able to import .mxf, so I have to convert to ProRes for tracking purposes. The tracking results are applied to the orignal .mxf's.

The problem I encounter is, that when I drop the .mxf clips (which have descriptive names), AME does not copy the filenames in the queue,

but it gets a name from deeper in the files, which refers to the 'mother file' of all clips - so the description is lost, and all clips are named

more or less the same, (BlahBlah_Montage, Video Mixdown,5.mxf |  BlahBlah_Montage, Video Mixdown,6.mxf etc.)

How can I force AME to take the filenames instead, so I can identify which converted clip pairs with the original?

Thanks for any help!

Jan

Views

171

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Aug 30, 2017 Aug 30, 2017

Copy link to clipboard

Copied

LATEST

Today, I found that After Effects suffer from the same issue. I tried to relink some offline footage by Replacing 1 missing item by its orignal. AE discovered the other missing files in the folder, but it skipped the .mxf's. So AE does look 'in' the .mxf in stead of looking at the filename.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines