AME Dynamic link stuck on connecting when opening After Effects

New Here ,
May 16, 2021 May 16, 2021

Copy link to clipboard

Copied

AME Dynamic link with AE has stopped working all of a sudden a few weeks ago.

The Dynamic link works just fine with Premiere Pro, AE is the only one having problems.

 

I've been trying every fix that is suggested on the internet (or what i could find at least), updated and reinstalled everything but only a one-time fix is working for me right now:

 

If i restart my pc and don't open AE. only then AME will render my AE Project (rendering without AE being open).

Whenever i open AE again, even for a split second and then close it, the dynamic link is stuck on connection again.

I've tested it for a few days and these are the only things i understand about it:

1. It doesn't matter how long i wait after closing AE, the dynamic link keeps being stuck untill i restart my pc.

2. Even if the dynamic link doesn't work with AE, canceling the connection and uploading a project from Premiere will work just fine, without restarting AME. (Trying to open an AE Project after making a link with Premiere still doesn't fix it)

3. Opening AE or AME or both as administrator doesn't fix it.

4. Adding AE's Project to AME doesn't work with any of the ways ("Queue in AME", exporting project to AME, Dragging project file to AME, ETC).

5. Matching versions between AME and AE didn't fix it.

 

IMPORTANT: The dynamic link has worked just fine untill a day where i remember adding a certain font. this is the only "clue" i have however i've already removed that font and it still won't work.

 

Please help me fix this problem.

 

P.S: This has been a problem for years now, I've seen so many discussions about it and about problems with dynamic link in general. I think there should be an update that will heavily focus on the dynamic link problems in adobe.

TOPICS
Dynamic link, Error or problem, Export or render, Import

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 21, 2021 May 21, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

We're sorry for the trouble and we appreciate the troubleshooting you've done. I found an article related to this issue. Check it out: https://helpx.adobe.com/after-effects/kb/after-effects-composition-export-error.html

Let us know if it helps.

Regards,

Shivangi

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines